您的位置:主页 > 闻技起舞 >

你当今最需寻求的选股公式《小盘不展触动》

时间:2019-07-11 01:19来源:原创 点击:

  父亲盘反弹了,拥有些对象能踏空还没拥有拥有出产顺手容许曾经利市了却,当今正是急需找到下周买进入个股的时分,供父亲家壹个小公式,选出产到来父亲盘反弹以后到还不展触动的小盘个股。

  源代码:

  {小盘不展触动}

  (HHV(H,10)-LLV(L,10))/LLV(L,10)<0.1 AND FINANCE(7)<2*POW(10,8)

  AND (HHV(H,60)-LLV(L,60))/HHV(H,60)>0.3 AND DYNAINFO(39)>0 AND COUNT(CLOSE>0,0)>100;

  立意:上市100天以上、10日内振幅小于10%、60日内跌幅父亲于30%、流动畅通盘小于2亿、市载比值为正(想扫摒除ST,结实还拥有个*ST合臣)。

  用法:选股器--环境选股或概括选股-参加以“小盘不展触动”目的即却。

  贴图:

  

  主力沾顺手

  VAR12:=(HIGH - LOW);

  VAR3:=ABS((OPEN - CLOSE));

  VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));

  VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);

  VAR6:=((VAR3 / VAR12) * VOL);

  VAR7:=((VAR4 / VAR12) * VOL);

  VAR8:=((VAR5 / VAR12) * VOL);

  VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));

  短趋势线:=MA(C,13);

  ZHULI:(((((VAR6 > (MA(VOL,5) * 2)) AND 短趋势线>REF(短趋势线 ,1) AND (VAR6 >=VAR7)) AND (VAR6 >=VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB AND 短趋势线>REF(短趋势线 ,1)));